MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002228VCMIAI - Adventure Mappublic2015-08-16 17:122016-11-11 07:56
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64OSWindowsOS VersionXP sp2
Product Version0.98c 
Target VersionFixed in Version0.99 
Summary0002228: SectorMap make AI stuck in Subterranean Gates
DescriptionTwice I started, I have twice hung on the sixth day
TagsNo tags attached.
Attached Files? file icon Glory battle зависает в воротах.h3m [^] (24,916 bytes) 2015-08-16 17:12
rar file icon Autosave_5.rar [^] (619,089 bytes) 2015-08-16 17:30

- Relationships
duplicate of 0002119confirmedSXX Freeze in Subterranean Gates (SectorMap) 

-  Notes
(0006169)
SXX (administrator)
2015-12-09 14:21
edited on: 2015-12-09 14:23

So this save is working and it's now freeze for me on green player after Day 7 end. I'm explained reason why exactly it's freeze in 0002212:0006167

Basically AI getting stuck moving between two subterranean gate exits while trying to visit two objects on different side of these gates. Real issue it's why AI decide to not visit them after "teleportation" is finished, but we can as well fix side effect itself.

(0006900)
Povelitel (updater)
2016-11-10 18:37

No reproducibility in current git

- Issue History
Date Modified Username Field Change
2015-08-16 17:12 Povelitel New Issue
2015-08-16 17:12 Povelitel Status new => assigned
2015-08-16 17:12 Povelitel Assigned To => Warmonger
2015-08-16 17:12 Povelitel File Added: Glory battle зависает в воротах.h3m
2015-08-16 17:30 Povelitel File Added: Autosave_5.rar
2015-08-24 09:10 Povelitel Relationship added related to 0002119
2015-12-09 14:17 SXX Assigned To Warmonger => SXX
2015-12-09 14:21 SXX Note Added: 0006169
2015-12-09 14:21 SXX Summary Freeze in Subterranean Gates => SectorMap make AI stuck in Subterranean Gates
2015-12-09 14:22 SXX Note Edited: 0006169 View Revisions
2015-12-09 14:23 SXX Note Edited: 0006169 View Revisions
2015-12-21 17:55 SXX Relationship deleted related to 0002119
2015-12-21 17:55 SXX Relationship added duplicate of 0002119
2015-12-21 17:55 SXX Status assigned => confirmed
2016-11-10 18:37 Povelitel Note Added: 0006900
2016-11-10 18:37 Povelitel Status confirmed => resolved
2016-11-10 18:37 Povelitel Fixed in Version => 0.99
2016-11-10 18:37 Povelitel Resolution open => fixed
2016-11-11 07:56 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean