MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001991VCMIMechanics - Town structurespublic2014-12-14 15:472016-01-17 12:35
Reportertooandorisu 
Assigned ToSXX 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformWindowsOSWindowsOS Version10
Product Version0.97 
Target VersionFixed in Version0.97c 
Summary0001991: Conflux error
DescriptionWhen trying to buy skills on University I get this message:

That skill is unavailable!
Got false in applying... that request must have been fishy!
System message: Server encountered a problem: That skill is unavailable!
System message: Server encountered a problem: Got false in applying... that requ
est must have been fishy!
TagsNo tags attached.
Attached Files

- Relationships
related to 0001945closedSXX Crash when learning skill from University or Magic Univercity 
related to 0001899closedSXX in this map when I visit the hill fort - crash 

-  Notes
(0005212)
SXX (administrator)
2014-12-15 10:52

Possible related to 0001945.
(0005364)
SXX (administrator)
2015-01-07 15:49

Should be now fixed in git:
https://github.com/vcmi/vcmi/commit/af8b030810472770dfeb865a58d54e6660f763c5 [^]

Bug details available in 0001945.

- Issue History
Date Modified Username Field Change
2014-12-14 15:47 tooandorisu New Issue
2014-12-15 10:52 SXX Note Added: 0005212
2015-01-07 11:11 SXX Relationship added duplicate of 0001945
2015-01-07 15:41 SXX Relationship replaced related to 0001945
2015-01-07 15:42 SXX Assigned To => SXX
2015-01-07 15:42 SXX Status new => assigned
2015-01-07 15:48 SXX Relationship added related to 0001899
2015-01-07 15:49 SXX Note Added: 0005364
2015-01-07 15:50 SXX Status assigned => resolved
2015-01-07 15:50 SXX Fixed in Version => 0.97c
2015-01-07 15:50 SXX Resolution open => fixed
2016-01-17 12:35 SXX Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean