MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000080VCMIGUI - PreGamepublic2009-10-04 00:162011-03-03 12:40
ReporterZamolxis 
Assigned ToTow 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.74 
Target VersionFixed in Version0.81 
Summary0000080: Player Type missing from the Show Advanced Options screen
DescriptionIIRC, it can be only either "Human or CPU" or "CPU". I don't recall cases when it's just "Human", but it's possible. (?)
Additional InformationThis was created by extracting (and detailing) one item from the original multiple-bug report 0000012 by <beholder>
TagsNo tags attached.
Attached Files

- Relationships
related to 0000082closedTow Hero Speciality text missing from the R-click info window in the "Show Advanced Options" screen 
related to 0000692assignedTow Player Type R-click info box not yet implemented 

-  Notes
(0000798)
Tow (developer)
2010-03-07 22:59

Fixed in r1538
(though description is not entirely valid: the handicap type is another text, next to it, that is not implemented yet. I'm aware of it, it'll be done along with further changes towards multiplayer mode)
(0001009)
Zamolxis (viewer)
2010-07-04 08:52
edited on: 2011-03-03 12:32

True. I guess I never knew about the handicap type (it's long since I played multiplayer and probably didn't notice or care about that button back then). Summary updated to avoid confusion.


- Issue History
Date Modified Username Field Change
2009-10-04 00:16 Zamolxis New Issue
2009-10-04 00:16 Zamolxis Issue generated from: 0000012
2009-10-04 00:16 Zamolxis Relationship added child of 0000012
2009-10-04 00:19 Zamolxis Issue cloned: 0000082
2009-10-04 00:19 Zamolxis Relationship added related to 0000082
2009-12-22 12:22 Zamolxis Relationship deleted child of 0000012
2010-03-07 22:59 Tow Note Added: 0000798
2010-03-07 22:59 Tow Status assigned => resolved
2010-03-07 22:59 Tow Fixed in Version => 0.89
2010-03-07 22:59 Tow Resolution open => fixed
2010-07-04 08:52 Zamolxis Note Added: 0001009
2010-07-04 08:52 Zamolxis Resolution fixed => reopened
2010-07-04 08:52 Zamolxis Summary Handicap Type missing from the Show Advanced Options screen => Player Type missing from the Show Advanced Options screen
2010-07-04 08:52 Zamolxis Status resolved => feedback
2011-03-03 12:32 Zamolxis Note Edited: 0001009 View Revisions
2011-03-03 12:34 Zamolxis Status feedback => closed
2011-03-03 12:34 Zamolxis Resolution reopened => fixed
2011-03-03 12:40 Zamolxis Issue cloned: 0000692
2011-03-03 12:40 Zamolxis Relationship added related to 0000692

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2023 MantisBT Team
Hosting provided by DigitalOcean