MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002608VCMIMechanics - Battlespublic2016-11-15 05:042017-08-10 15:00
Reporterexfizik 
Assigned ToAVS 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionduplicate 
PlatformLinux 64 bitOSOpenSuseOS VersionTumbleweed
Product Version0.99 
Target VersionFixed in Version0.next 
Summary0002608: Double morale bonus from angels and archangels
DescriptionWhen both Angels and Archangels are present in the army, units get +1 morale from each - +2 in total. I think it should be just +1.
TagsNo tags attached.
Attached Filespng file icon Selection_003.png [^] (225,251 bytes) 2016-11-15 05:04

- Relationships
duplicate of 0002517new Bonuses: angels and archangels give separate +1 morale 
child of 0001266new Battle-wide bonuses of upgrades do not stack with downgrades. 

-  Notes
(0006910)
exfizik (reporter)
2016-11-15 05:08

oops, didn't see it's a duplicate of 2517
(0007223)
AVS (administrator)
2017-08-10 15:00

Closed as duplicate

- Issue History
Date Modified Username Field Change
2016-11-15 05:04 exfizik New Issue
2016-11-15 05:04 exfizik File Added: Selection_003.png
2016-11-15 05:08 exfizik Note Added: 0006910
2016-11-15 07:49 Povelitel Relationship added related to 0002517
2017-08-09 23:06 AVS Relationship added child of 0001266
2017-08-10 15:00 AVS Relationship replaced duplicate of 0002517
2017-08-10 15:00 AVS Note Added: 0007223
2017-08-10 15:00 AVS Status new => closed
2017-08-10 15:00 AVS Assigned To => AVS
2017-08-10 15:00 AVS Resolution open => duplicate
2017-08-10 15:00 AVS Fixed in Version => 0.next

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2017 MantisBT Team
Hosting provided by DigitalOcean