MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002318VCMIMechanics - Adventure Mappublic2015-10-25 17:042016-11-11 07:39
ReporterPovelitel 
Assigned ToAVS 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64OSWindowsOS VersionXP sp2
Product Version0.98d 
Target VersionFixed in Version0.99 
Summary0002318: Crash during AI turn
DescriptionServer crash. Turn orange

I started to play, made a few turns, but the game has fallen
TagsNo tags attached.
Attached Filesrar file icon Crash server.rar [^] (1,269,174 bytes) 2015-10-25 17:04

- Relationships
duplicate of 0002314resolvedAVS Crashes related to bonus system in deserializationFix 

-  Notes
(0006025)
Warmonger (administrator)
2015-10-25 18:09

Another crash at Bonus System, could be related to 0002316 but is different.
(0006613)
SXX (administrator)
2016-09-04 08:14

Fixed by PR202. For more details or comments please check 0002314

- Issue History
Date Modified Username Field Change
2015-10-25 17:04 Povelitel New Issue
2015-10-25 17:04 Povelitel Status new => assigned
2015-10-25 17:04 Povelitel Assigned To => Warmonger
2015-10-25 17:04 Povelitel File Added: Crash server.rar
2015-10-25 17:05 Povelitel Relationship added related to 0002316
2015-10-25 17:06 Povelitel Description Updated View Revisions
2015-10-25 18:09 Warmonger Note Added: 0006025
2015-10-25 18:09 Warmonger Assigned To Warmonger =>
2015-10-25 18:09 Warmonger Status assigned => new
2015-10-25 18:10 Warmonger Category AI - Adventure Map => Mechanics - Adventure Map
2015-10-25 18:27 Warmonger Relationship added has duplicate 0002301
2015-12-11 20:56 SXX Relationship added related to 0002314
2015-12-25 12:20 SXX Relationship deleted related to 0002316
2015-12-25 12:20 SXX Relationship deleted has duplicate 0002301
2015-12-25 12:21 SXX Relationship deleted related to 0002314
2015-12-25 12:21 SXX Relationship added duplicate of 0002314
2016-09-04 08:14 SXX Note Added: 0006613
2016-09-04 08:14 SXX Status new => resolved
2016-09-04 08:14 SXX Fixed in Version => 0.99
2016-09-04 08:14 SXX Resolution open => fixed
2016-09-04 08:14 SXX Assigned To => AVS
2016-11-11 07:39 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean