MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002280VCMIMechanics - Battlespublic2015-10-05 18:402016-04-07 13:41
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64OSWindowsOS VersionXP sp2
Product Version0.98d 
Target VersionFixed in Version0.98e 
Summary0002280: Disripting ray
DescriptionAction Disripting ray disappears before the end of the battle (a feature or a bug?)

Действие разрушающего луча пропадает до конца битвы (фича или баг?)
Обычно его ничем не снять до конца битвы.
TagsNo tags attached.
Attached Files

- Relationships
related to 0002282closedAVS If the unit hang up spells and then this unit is killed, it will be restored and archangels, these spells will not be lost. 

-  Notes
(0005909)
Warmonger (administrator)
2015-10-05 20:36

Looks like regression. Disrupting Ray is a special case, effect doesn't wear off and can't be dispelled.
(0005910)
AVS (administrator)
2015-10-05 20:43

Most likely bug.
(0005911)
AVS (administrator)
2015-10-05 20:51
edited on: 2015-10-05 20:51

... Never seen that special case, the only special case for Disrupting Ray is cumulative effect.

(0005918)
Povelitel (updater)
2015-10-05 21:14

"effect doesn't wear off and can't be dispelled"
yes, +1
(0005940)
AVS (administrator)
2015-10-13 10:24

fixed in https://github.com/vcmi/vcmi/pull/120 [^]

- Issue History
Date Modified Username Field Change
2015-10-05 18:40 Povelitel New Issue
2015-10-05 18:40 Povelitel Status new => assigned
2015-10-05 18:40 Povelitel Assigned To => AVS
2015-10-05 18:41 Povelitel Category AI - Adventure Map => Mechanics - Battles
2015-10-05 20:36 Warmonger Note Added: 0005909
2015-10-05 20:43 AVS Note Added: 0005910
2015-10-05 20:51 AVS Note Added: 0005911
2015-10-05 20:51 AVS Note Edited: 0005911 View Revisions
2015-10-05 21:04 AVS Relationship added related to 0002282
2015-10-05 21:14 Povelitel Note Added: 0005918
2015-10-13 10:24 AVS Note Added: 0005940
2015-10-13 10:24 AVS Status assigned => resolved
2015-10-13 10:24 AVS Fixed in Version => 0.98e
2015-10-13 10:24 AVS Resolution open => fixed
2016-04-07 13:41 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean