MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002175VCMIAI - Adventure Mappublic2015-04-07 19:342016-04-07 13:41
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98 
Target VersionFixed in Version0.98f 
Summary0002175: Crash during AI turn
DescriptionTan player have crash
TagsNo tags attached.
Attached Filesrar file icon Tan.rar [^] (1,080,011 bytes) 2015-04-07 19:34
txt file icon VCMI_Client_log.txt [^] (767,063 bytes) 2015-04-07 19:34 [Show Content]
txt file icon VCMI_Server_log.txt [^] (440,395 bytes) 2015-04-07 19:34 [Show Content]

- Relationships
duplicate of 0002153closedSXX Crash turn AI 
duplicate of 0002345resolvedSXX Fog of War changing objects may completely cover heroes/towns 

-  Notes
(0006155)
SXX (administrator)
2015-12-09 07:28
edited on: 2015-12-09 07:31

This one most likely caused by FoW bug 0002345 that I just fixed. According to the save problem related to FoW because blue hero (ally of purple) is covered by Necropolis FoW.


- Issue History
Date Modified Username Field Change
2015-04-07 19:34 Povelitel New Issue
2015-04-07 19:34 Povelitel Status new => assigned
2015-04-07 19:34 Povelitel Assigned To => Warmonger
2015-04-07 19:34 Povelitel File Added: Tan.rar
2015-04-07 19:34 Povelitel File Added: VCMI_Client_log.txt
2015-04-07 19:34 Povelitel File Added: VCMI_Server_log.txt
2015-08-30 12:24 Warmonger Relationship added duplicate of 0002153
2015-10-25 19:41 Warmonger Relationship added duplicate of 0002314
2015-12-09 07:28 SXX Note Added: 0006155
2015-12-09 07:28 SXX Relationship added duplicate of 0002345
2015-12-09 07:28 SXX Status assigned => resolved
2015-12-09 07:28 SXX Fixed in Version => 0.98f
2015-12-09 07:28 SXX Resolution open => fixed
2015-12-09 07:28 SXX Assigned To Warmonger => SXX
2015-12-09 07:31 SXX Note Edited: 0006155 View Revisions
2015-12-09 07:32 SXX Relationship deleted 0002314
2016-04-07 13:41 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean