MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002153VCMIAI - Adventure Mappublic2015-03-30 14:382016-04-07 13:41
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.97c 
Target VersionFixed in Version0.98f 
Summary0002153: Crash turn AI
Descriptiongreen
TagsNo tags attached.
Attached Filesrar file icon 5.rar [^] (868,539 bytes) 2015-03-30 14:38
? file icon friends.h3m [^] (24,747 bytes) 2015-08-31 00:31

- Relationships
duplicate of 0002345resolvedSXX Fog of War changing objects may completely cover heroes/towns 
has duplicate 0002175closedSXX Crash during AI turn 

-  Notes
(0005823)
Warmonger (administrator)
2015-08-30 09:06

The issue is that AI has invisible tile on its path :(. How is that possible?
(0005824)
Warmonger (administrator)
2015-08-30 09:10

Could you upload map please?
(0005834)
Povelitel (updater)
2015-08-31 12:26

Map add
(0006156)
SXX (administrator)
2015-12-09 07:41

Exactly same issue as 0002345. Orange player's Necropolis cover the hero of green player while player may still move it. As result end up with crash.

- Issue History
Date Modified Username Field Change
2015-03-30 14:38 Povelitel New Issue
2015-03-30 14:38 Povelitel Status new => assigned
2015-03-30 14:38 Povelitel Assigned To => Warmonger
2015-03-30 14:38 Povelitel File Added: 5.rar
2015-08-30 08:41 Warmonger Status assigned => confirmed
2015-08-30 09:06 Warmonger Note Added: 0005823
2015-08-30 09:10 Warmonger Note Added: 0005824
2015-08-30 09:10 Warmonger Status confirmed => feedback
2015-08-30 12:24 Warmonger Relationship added has duplicate 0002175
2015-08-31 00:31 Povelitel File Added: friends.h3m
2015-08-31 12:26 Povelitel Note Added: 0005834
2015-08-31 12:26 Povelitel Status feedback => assigned
2015-12-09 07:41 SXX Note Added: 0006156
2015-12-09 07:41 SXX Relationship added duplicate of 0002345
2015-12-09 07:41 SXX Status assigned => resolved
2015-12-09 07:41 SXX Fixed in Version => 0.98f
2015-12-09 07:41 SXX Resolution open => fixed
2015-12-09 07:41 SXX Assigned To Warmonger => SXX
2016-04-07 13:41 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean