MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002158VCMIAI - Adventure Mappublic2015-04-02 12:232016-11-11 07:37
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98 
Target VersionFixed in Version0.99 
Summary0002158: I can't load save
Descriptionavto 4 can't load
avto 5 game quit (in process loading)
TagsNo tags attached.
Attached Filesrar file icon Saves cant load.rar [^] (1,940,795 bytes) 2015-04-02 12:23
7z file icon vcmi-logs.7z [^] (8,218 bytes) 2015-04-21 14:40
7z file icon Newgame_save.7z [^] (286,742 bytes) 2015-04-21 14:41

- Relationships
duplicate of 0002314resolvedAVS Crashes related to bonus system in deserializationFix 
related to 0002350resolvedSXX AI may sometimes attempt to visit invalid boat object 
related to 0002171resolvedAVS Crash when loading save 

-  Notes
(0005736)
Haos (reporter)
2015-04-21 14:43

I started the first campaign from RoE, played several turns. Suddenly, savegame would stop from loading at all, game just hangs. Attaching the save as well as startup logs from vcmi.
(0006610)
SXX (administrator)
2016-09-04 08:13

Fixed by PR202. For more details or comments please check 0002314
(0006651)
SXX (administrator)
2016-09-12 02:52

This one also had crash caused by 0002350 later in game.

- Issue History
Date Modified Username Field Change
2015-04-02 12:23 Povelitel New Issue
2015-04-02 12:23 Povelitel Status new => assigned
2015-04-02 12:23 Povelitel Assigned To => Warmonger
2015-04-02 12:23 Povelitel File Added: Saves cant load.rar
2015-04-06 13:31 Povelitel Relationship added related to 0002171
2015-04-21 14:40 Haos File Added: vcmi-logs.7z
2015-04-21 14:41 Haos File Added: Newgame_save.7z
2015-04-21 14:43 Haos Note Added: 0005736
2015-12-25 11:57 SXX Relationship added duplicate of 0002314
2015-12-25 11:58 SXX Assigned To Warmonger =>
2015-12-25 11:58 SXX Status assigned => new
2016-09-04 08:13 SXX Note Added: 0006610
2016-09-04 08:13 SXX Status new => resolved
2016-09-04 08:13 SXX Fixed in Version => 0.99
2016-09-04 08:13 SXX Resolution open => fixed
2016-09-04 08:13 SXX Assigned To => AVS
2016-09-12 02:47 SXX Relationship added related to 0002350
2016-09-12 02:52 SXX Note Added: 0006651
2016-11-11 07:37 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean