MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002108VCMIMechanics - Town structurespublic2015-02-22 11:202016-04-07 13:44
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.97b 
Target VersionFixed in Version0.98f 
Summary0002108: Cover of Darkness close view of the city
Descriptionlook save and screen

I blue player :D

ps: and strange why red AI not buy hero and take my empty castle.
TagsNo tags attached.
Attached Filesrar file icon darkness.rar [^] (1,228,358 bytes) 2015-02-22 11:20
? file icon gorod.TIF [^] (301,198 bytes) 2015-02-22 11:20

- Relationships
duplicate of 0002345resolvedSXX Fog of War changing objects may completely cover heroes/towns 
related to 0002088assignedSXX Multiplayer: after capturing town Lookout Tower doesn't reveal map at all 
related to 0002251assignedSXX Mines (and possibly other objects) possessed by player get covered by necropolis town's cover of darkness 

-  Notes
(0005570)
SXX (administrator)
2015-02-22 14:14

Likely related to 0002088 so added it.
(0006220)
SXX (administrator)
2015-12-24 19:49

FoW is still bugged, but this one exactly is duplicate of 0002345 that fixed:
https://github.com/vcmi/vcmi/commit/2be6818e33a39147bb72474c038fa08b811d7f49 [^]

- Issue History
Date Modified Username Field Change
2015-02-22 11:20 Povelitel New Issue
2015-02-22 11:20 Povelitel File Added: darkness.rar
2015-02-22 11:20 Povelitel File Added: gorod.TIF
2015-02-22 14:13 SXX Relationship added related to 0002088
2015-02-22 14:14 SXX Note Added: 0005570
2015-09-04 17:41 Warmonger Relationship added related to 0002251
2015-09-23 07:43 Warmonger Assigned To => Warmonger
2015-09-23 07:43 Warmonger Status new => assigned
2015-12-24 19:48 SXX Relationship added duplicate of 0002345
2015-12-24 19:49 SXX Note Added: 0006220
2015-12-24 19:49 SXX Status assigned => resolved
2015-12-24 19:49 SXX Fixed in Version => 0.98f
2015-12-24 19:49 SXX Resolution open => fixed
2015-12-24 19:49 SXX Assigned To Warmonger => SXX
2016-04-07 13:44 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean