MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002096VCMIAI - Adventure Mappublic2015-02-18 16:192016-04-07 13:34
ReporterPovelitel 
Assigned ToSXX 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.97b 
Target VersionFixed in Version0.98g 
Summary0002096: Freeze. AI infinitely try open Border Quard
DescriptionPink hero Tazar infinitely try open Purple Border Quard
TagsEndTurn
Attached Filesrar file icon Saves.rar [^] (956,317 bytes) 2015-02-18 16:19

- Relationships
duplicate of 0001590closedSXX border guard - useless expenditure of a turn. 

-  Notes
(0006451)
SXX (administrator)
2016-02-25 05:57

Fixed. More information is available in comments for 0001590

- Issue History
Date Modified Username Field Change
2015-02-18 16:19 Povelitel New Issue
2015-02-18 16:19 Povelitel Status new => assigned
2015-02-18 16:19 Povelitel Assigned To => Warmonger
2015-02-18 16:19 Povelitel File Added: Saves.rar
2015-02-18 16:20 Povelitel Tag Attached: EndTurn
2016-02-04 15:53 SXX Assigned To Warmonger => SXX
2016-02-04 15:53 SXX Relationship added related to 0001590
2016-02-25 03:23 SXX Relationship deleted related to 0001590
2016-02-25 03:23 SXX Relationship added duplicate of 0001590
2016-02-25 05:57 SXX Note Added: 0006451
2016-02-25 05:57 SXX Status assigned => resolved
2016-02-25 05:57 SXX Fixed in Version => 0.98g
2016-02-25 05:57 SXX Resolution open => fixed
2016-04-07 13:34 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean