MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001699VCMICampaignspublic2014-02-10 00:152014-03-02 11:09
ReporterPovelitel 
Assigned ToIvan 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionreopened 
PlatformOSOS Version
Product Version0.94 
Target VersionFixed in Version0.94f 
Summary0001699: 0.94E - Sod - Unholy Alliance - Invasion
DescriptionCrash
TagsNo tags attached.
Attached Filestxt file icon VCMI_Client_log.txt [^] (311,845 bytes) 2014-02-14 15:01 [Show Content]
txt file icon VCMI_Server_log.txt [^] (42,959 bytes) 2014-02-14 15:01 [Show Content]
txt file icon server_log.txt [^] (1,116 bytes) 2014-02-14 15:01 [Show Content]
rar file icon Invasion.rar [^] (206,679 bytes) 2014-02-14 15:05
txt file icon fserver_log.txt [^] (1,311 bytes) 2014-02-24 13:27 [Show Content]
txt file icon fVCMI_Client_log.txt [^] (268,382 bytes) 2014-02-24 13:27 [Show Content]
txt file icon fVCMI_Server_log.txt [^] (92,857 bytes) 2014-02-24 13:28 [Show Content]
? file icon VCMI_client.exe_crashinfo.dmp [^] (1,501,868 bytes) 2014-02-24 13:28
rar file icon games.rar [^] (915,942 bytes) 2014-02-24 13:29

- Relationships
has duplicate 0001719closedTow Crash when starting campaign Unholy Alliance scenario 8 Invasion 

-  Notes
(0004459)
Povelitel (updater)
2014-02-10 00:18
edited on: 2014-02-10 12:00

same error Sod - Birth of Barbarian - The Meeting (2mission)
http://www.fotolink.su/pic_b/398881e4d88c7ddc90d81ff40d58a191.png [^]

(0004472)
Ivan (developer)
2014-02-15 12:53

Looks to be caused by transferring heroes that do NOT keep their spells
(0004502)
Ivan (developer)
2014-02-19 07:28

Fixed, rev 3759
(0004520)
Povelitel (updater)
2014-02-24 13:24

Still crash. 0.94f.
(0004521)
Povelitel (updater)
2014-02-24 13:30

Load my save
(0004522)
Ivan (developer)
2014-02-24 14:07

Similar but different. And looks to be same as 0001719
(0004560)
Povelitel (updater)
2014-03-02 00:41

forgot closed :)
(0004562)
Ivan (developer)
2014-03-02 11:09

Closed, duplicates of already resolved.

- Issue History
Date Modified Username Field Change
2014-02-10 00:15 Povelitel New Issue
2014-02-10 00:18 Povelitel Note Added: 0004459
2014-02-10 12:00 Povelitel Note Edited: 0004459 View Revisions
2014-02-14 15:01 Povelitel File Added: VCMI_Client_log.txt
2014-02-14 15:01 Povelitel File Added: VCMI_Server_log.txt
2014-02-14 15:01 Povelitel File Added: server_log.txt
2014-02-14 15:05 Povelitel File Added: Invasion.rar
2014-02-15 12:53 Ivan Note Added: 0004472
2014-02-15 12:57 Ivan Assigned To => Ivan
2014-02-15 12:57 Ivan Status new => assigned
2014-02-19 07:28 Ivan Note Added: 0004502
2014-02-19 07:28 Ivan Status assigned => resolved
2014-02-19 07:28 Ivan Fixed in Version => 0.94f
2014-02-19 07:28 Ivan Resolution open => fixed
2014-02-24 13:24 Povelitel Note Added: 0004520
2014-02-24 13:26 Povelitel Status resolved => feedback
2014-02-24 13:26 Povelitel Resolution fixed => reopened
2014-02-24 13:27 Povelitel File Added: fserver_log.txt
2014-02-24 13:27 Povelitel File Added: fVCMI_Client_log.txt
2014-02-24 13:28 Povelitel File Added: fVCMI_Server_log.txt
2014-02-24 13:28 Povelitel File Added: VCMI_client.exe_crashinfo.dmp
2014-02-24 13:29 Povelitel File Added: games.rar
2014-02-24 13:30 Povelitel Note Added: 0004521
2014-02-24 13:30 Povelitel Status feedback => assigned
2014-02-24 14:07 Ivan Note Added: 0004522
2014-02-24 14:07 Ivan Relationship added has duplicate 0001719
2014-03-02 00:41 Povelitel Note Added: 0004560
2014-03-02 11:09 Ivan Note Added: 0004562
2014-03-02 11:09 Ivan Status assigned => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2022 MantisBT Team
Hosting provided by DigitalOcean