MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000165VCMIMechanics - Objectspublic2009-10-15 13:082009-11-21 15:52
ReporterBoulie 
Assigned ToWarmonger 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.74 
Target VersionFixed in Version0.75 
Summary0000165: Bug creatures banks don't work
DescriptionThere is no info in info window about kind of building ie. Dwarven treasury or Crypt, also in chat line. And if you go into bank the banks is empty. See the screenshots info.
TagsNo tags attached.
Attached Filesjpg file icon bug creatures banks.jpg [^] (87,441 bytes) 2009-10-15 13:08

- Relationships
duplicate of 0000009closedWarmonger Creature banks on first visit say they are deserted, and the type (name) of creature bank is not inserted into that dialogue. 

-  Notes
(0000108)
Warmonger (administrator)
2009-10-15 14:20

Copy of 0000009
(0000246)
Warmonger (administrator)
2009-11-21 15:40

Does it only occur after loading saved game?
(0000251)
Zamolxis (viewer)
2009-11-21 15:52

Closed as duplicate of 0000009 and has also been fixed in the meantime.

- Issue History
Date Modified Username Field Change
2009-10-15 13:08 Boulie New Issue
2009-10-15 13:08 Boulie File Added: bug creatures banks.jpg
2009-10-15 14:20 Warmonger Note Added: 0000108
2009-10-15 14:20 Warmonger Assigned To Tow => Warmonger
2009-10-15 22:03 Zamolxis Relationship added duplicate of 0000009
2009-11-21 15:40 Warmonger Note Added: 0000246
2009-11-21 15:46 Warmonger Status assigned => resolved
2009-11-21 15:46 Warmonger Fixed in Version => SVN
2009-11-21 15:46 Warmonger Resolution open => fixed
2009-11-21 15:52 Zamolxis Note Added: 0000251
2009-11-21 15:52 Zamolxis Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2020 MantisBT Team
Hosting provided by DigitalOcean