MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001559VCMIMechanics - Objectspublic2013-10-22 21:592016-04-07 13:41
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.94 
Target VersionFixed in Version0.98f 
Summary0001559: Depending on quantity of taverns, information in them isn't displayed
Description2 taverns - stat heroes, gold and wood ore,
3 taverns - other resourse, obelisk
4 taverns - kingdom army strange and artifact,
5 taverns - income
TagsNo tags attached.
Attached Files

- Relationships
related to 0000386resolvedSXX Den of Thieves / Thieves' Guild interface issues 
related to 0002109assignedSXX Den of Thieves - incorrect show 

-  Notes
(0004476)
Povelitel (updater)
2014-02-15 14:15

4 tavern vcmi http://radikal.ua/data/upload/04012/04012/977cfaad1c.png [^]

4 tavern SoD http://radikal.ua/data/upload/04012/4efc3/ddad72e304.png [^]
(0004477)
Ivan (developer)
2014-02-15 15:04

IIRC problem is simply because these fields are not implemented yet. Related to 0000386
(0006141)
SXX (administrator)
2015-12-04 15:51

Fixed in this pull:
https://github.com/vcmi/vcmi/pull/145 [^]
Merge going to happen really soon.

- Issue History
Date Modified Username Field Change
2013-10-22 21:59 Povelitel New Issue
2013-10-22 21:59 Povelitel Status new => assigned
2013-10-22 21:59 Povelitel Assigned To => Warmonger
2014-02-15 14:15 Povelitel Note Added: 0004476
2014-02-15 15:04 Ivan Note Added: 0004477
2014-02-15 15:05 Ivan Relationship added related to 0000386
2015-02-23 17:39 SXX Relationship added related to 0002109
2015-12-01 03:43 SXX Assigned To Warmonger => SXX
2015-12-04 15:51 SXX Note Added: 0006141
2015-12-04 15:51 SXX Status assigned => resolved
2015-12-04 15:51 SXX Fixed in Version => 0.98f
2015-12-04 15:51 SXX Resolution open => fixed
2016-04-07 13:41 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean