MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001549VCMIMechanics - Battlespublic2013-10-19 11:092015-04-11 11:07
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.94 
Target VersionFixed in Version 
Summary0001549: Spell Berserk
DescriptionBerserk don't work. The unit costs and doesn't move.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001337closedAVS Berserk spell is broken 
child of 0001843closedAVS Spell glitches 

-  Notes
(0005167)
SXX (administrator)
2014-11-26 01:29

Closed as duplicate of 0001337

- Issue History
Date Modified Username Field Change
2013-10-19 11:09 Povelitel New Issue
2014-11-26 01:27 SXX Relationship added duplicate of 0001337
2014-11-26 01:29 SXX Note Added: 0005167
2014-11-26 01:29 SXX Status new => closed
2014-11-26 01:29 SXX Assigned To => SXX
2014-11-26 01:29 SXX Resolution open => duplicate
2015-04-11 11:07 AVS Relationship added child of 0001843

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2019 MantisBT Team
Hosting provided by DigitalOcean