MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001365VCMIMechanics - Battlespublic2013-07-22 08:172016-11-11 08:26
ReporterWarmonger 
Assigned ToAVS 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.93 
Target Version0.94Fixed in Version0.98d 
Summary0001365: Issues with creature abilities duration. At least Unicorn's Blind and Dendroid's Roots are broken
DescriptionMy guess is that when creature uses ability on creature already affected by it duration is not updated properly. May be related to Basilisk bug
TagsNo tags attached.
Attached Files

- Relationships
related to 0001359closedAVS Incorrect turn order in battle, related to Basilisks petrification 
child of 0002185closedAVS Bonus system: incorrect usage of CBonusSystemNode::bonuses 

-  Notes
(0005851)
AVS (administrator)
2015-09-14 14:12

Seems to be fixed

- Issue History
Date Modified Username Field Change
2013-07-22 08:17 Warmonger New Issue
2013-07-22 08:17 Warmonger Status new => assigned
2013-07-22 08:17 Warmonger Assigned To => Warmonger
2013-08-01 07:27 Warmonger Relationship added related to 0001359
2015-04-13 05:00 AVS Relationship added child of 0002185
2015-09-14 14:12 AVS Note Added: 0005851
2015-09-14 14:12 AVS Status assigned => resolved
2015-09-14 14:12 AVS Fixed in Version => 0.98d
2015-09-14 14:12 AVS Resolution open => unable to reproduce
2015-09-14 14:12 AVS Assigned To Warmonger => AVS
2016-11-11 08:26 SXX Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2019 MantisBT Team
Hosting provided by DigitalOcean