MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001916VCMIMechanics - Objectspublic2014-10-08 20:302017-07-17 11:55
ReporterPovelitel 
Assigned Tovmarkovtsev 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.96b 
Target VersionFixed in Version0.98g 
Summary0001916: Water Wheel give 500 gold on week 2 (need 1000)
Descriptionin the second week it should give a thousand gold
TagsNo tags attached.
Attached Filespng file icon Мельница.PNG [^] (942,976 bytes) 2014-10-08 20:30

- Relationships
related to 0001989closedvmarkovtsev Stables not grade cavaliers in champions 
related to 0002264resolvedvmarkovtsev Learning Stone not propely showing gained experience points 
related to 0002569resolvedDydzio Water wheel: still grant incorrect amount of gold 

-  Notes
(0005374)
Povelitel (updater)
2015-01-10 10:25

This seems to be simple, but forgot about it
(0005956)
SXX (administrator)
2015-10-17 02:38

Marked as related to 0001989 because both are issues caused of CRewardableObject not being finished or not being flexible enough.
(0006386)
vmarkovtsev (developer)
2016-01-30 16:18

https://github.com/vcmi/vcmi/pull/182 [^]
(0006388)
Warmonger (administrator)
2016-01-30 17:51

Just mark resolved issues as "resolved" in "0.next" version.

- Issue History
Date Modified Username Field Change
2014-10-08 20:30 Povelitel New Issue
2014-10-08 20:30 Povelitel Status new => assigned
2014-10-08 20:30 Povelitel Assigned To => Warmonger
2014-10-08 20:30 Povelitel File Added: Мельница.PNG
2015-01-10 10:25 Povelitel Note Added: 0005374
2015-10-17 02:29 SXX Relationship added related to 0001989
2015-10-17 02:38 SXX Note Added: 0005956
2015-12-24 18:47 SXX Relationship added related to 0002264
2015-12-24 18:49 SXX Assigned To Warmonger =>
2015-12-24 18:49 SXX Status assigned => acknowledged
2016-01-30 16:18 vmarkovtsev Note Added: 0006386
2016-01-30 16:18 vmarkovtsev Assigned To => vmarkovtsev
2016-01-30 16:18 vmarkovtsev Status acknowledged => assigned
2016-01-30 17:51 Warmonger Note Added: 0006388
2016-01-31 04:45 vmarkovtsev Status assigned => resolved
2016-01-31 04:45 vmarkovtsev Fixed in Version => 0.98g
2016-01-31 04:45 vmarkovtsev Resolution open => fixed
2016-04-07 13:44 Povelitel Status resolved => closed
2017-07-17 11:55 Povelitel Relationship added related to 0002569

Site | Forums | Wiki | GitHub


Copyright © 2000 - 2017 MantisBT Team
Hosting provided by DigitalOcean