MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000817VCMIGUI - Adventure Mappublic2011-09-20 09:432014-11-28 14:20
ReporterZamolxis 
Assigned ToWarmonger 
PrioritynormalSeverityfeatureReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version0.86 
Target VersionFixed in Version0.97b 
Summary0000817: Artifacts and Spell Scrolls should disappear from the Adventure Map after the related message window closes, not before
DescriptionEven if the fade out effect is not implemented soon (0000816), it would be nice if we still see the Artifacts and Spell Scrolls disappearing from the map at pickup, that is after the related message window is closed, and accompanied by the pick-up sound (0000814).

Currently this works for the other removable objects, that is Pandora's boxes, treasure chests and quest/border guards, which we still get to see disappearing for a fraction of a second, right after we close the message windows.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000816closedFay All removable map objects should have a fade out effect when picked 
related to 0000814resolvedSXX Except for resources, all removable map objects are missing the pickup sound 

-  Notes
(0005171)
SXX (administrator)
2014-11-26 03:16

Tested all objects and looks like this one is implemented in 0.97 already. Closing.
(0005193)
SXX (administrator)
2014-11-28 14:19

Need to close it appropriately with FixedInVersion set to "0.next" as @AVS explained.

- Issue History
Date Modified Username Field Change
2011-09-20 09:43 Zamolxis New Issue
2011-09-20 09:43 Zamolxis Issue generated from: 0000816
2011-09-20 09:43 Zamolxis Relationship added related to 0000816
2011-09-20 09:44 Zamolxis Relationship added related to 0000814
2011-09-20 09:50 Warmonger Status new => assigned
2011-09-20 09:50 Warmonger Assigned To => Warmonger
2011-09-20 10:06 Zamolxis Summary Artifacts and Spell Scrolls should disappear from the Adventure Map after the message window closes => Artifacts and Spell Scrolls should disappear from the Adventure Map after the related message window closes, not before
2014-11-26 03:16 SXX Note Added: 0005171
2014-11-26 03:16 SXX Status assigned => closed
2014-11-26 03:16 SXX Resolution open => fixed
2014-11-28 14:19 SXX Note Added: 0005193
2014-11-28 14:19 SXX Status closed => feedback
2014-11-28 14:19 SXX Resolution fixed => reopened
2014-11-28 14:20 SXX Status feedback => resolved
2014-11-28 14:20 SXX Fixed in Version => 0.97b
2014-11-28 14:20 SXX Resolution reopened => fixed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2020 MantisBT Team
Hosting provided by DigitalOcean