MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003071VCMIAI - Adventure Mappublic2019-06-10 12:592020-12-14 15:38
ReporterPovelitel 
Assigned ToPovelitel 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64OSWindowsOS Version10
Product Version0.99 
Target VersionFixed in Version0.next 
Summary0003071: Maps on which the AI turns for a very long time
DescriptionThe move was so long that I thought it was stuck. But no.

Starting from the 5th day
Steps To ReproducePress the end of the turn until the fifth day.
Additional Information1) In the console I often see duplicate messages, brought them to the picture

2) Map of China, do not be afraid of fonts
TagsNo tags attached.
Attached Files? file icon Heroes of Jin Yong.h3m [^] (122,605 bytes) 2019-06-10 12:59
png file icon long_turn.png [^] (17,001 bytes) 2019-06-10 12:59


rar file icon 20 minutes turn.rar [^] (1,715,853 bytes) 2019-06-10 13:01

- Relationships
related to 0003023resolvedPovelitel AI has very long turn. Very long ~ 1 hour 

-  Notes
(0007965)
Povelitel (updater)
2020-12-14 15:38

Closed as duplicate of 3023

- Issue History
Date Modified Username Field Change
2019-06-10 12:59 Povelitel New Issue
2019-06-10 12:59 Povelitel File Added: Heroes of Jin Yong.h3m
2019-06-10 12:59 Povelitel File Added: long_turn.png
2019-06-10 13:01 Povelitel File Added: 20 minutes turn.rar
2019-06-10 13:02 Povelitel Relationship added related to 0003023
2020-12-14 15:38 Povelitel Note Added: 0007965
2020-12-14 15:38 Povelitel Status new => closed
2020-12-14 15:38 Povelitel Assigned To => Povelitel
2020-12-14 15:38 Povelitel Resolution open => fixed
2020-12-14 15:38 Povelitel Fixed in Version => 0.next

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2021 MantisBT Team
Hosting provided by DigitalOcean