MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002524VCMIAI - Adventure Mappublic2016-09-28 21:512016-11-11 07:54
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98g 
Target VersionFixed in Version0.99 
Summary0002524: Crash when I try take angels wings - Crash due to battle on tile x0y0z0
DescriptionThey have inner guard and when i agree to battle => game crash.
TagsNo tags attached.
Attached Files7z file icon Saves.7z [^] (779,929 bytes) 2016-09-28 21:51
txt file icon VCMI_Client_log.txt [^] (126,531 bytes) 2016-09-28 21:52 [Show Content]
txt file icon VCMI_Server_log.txt [^] (133,130 bytes) 2016-09-28 21:52 [Show Content]

- Relationships

-  Notes
(0006800)
SXX (administrator)
2016-10-02 05:40

Fixed:
https://github.com/vcmi/vcmi/commit/04eb0e3787432a400857da5e1cc04330357c6bb0 [^]

- Issue History
Date Modified Username Field Change
2016-09-28 21:51 Povelitel New Issue
2016-09-28 21:51 Povelitel Status new => assigned
2016-09-28 21:51 Povelitel Assigned To => Warmonger
2016-09-28 21:51 Povelitel File Added: Saves.7z
2016-09-28 21:52 Povelitel File Added: VCMI_Client_log.txt
2016-09-28 21:52 Povelitel File Added: VCMI_Server_log.txt
2016-09-29 15:15 SXX Assigned To Warmonger => SXX
2016-10-02 05:08 SXX Summary Crash when I try take angels wings => Crash when I try take angels wings - Crash due to battle on tile x0y0z0
2016-10-02 05:40 SXX Note Added: 0006800
2016-10-02 05:40 SXX Status assigned => resolved
2016-10-02 05:40 SXX Fixed in Version => 0.99
2016-10-02 05:40 SXX Resolution open => fixed
2016-11-11 07:54 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean