MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002493VCMIMechanics - Otherpublic2016-09-21 12:572016-11-11 07:58
ReporterPovelitel 
Assigned Tovmarkovtsev 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98g 
Target VersionFixed in Version0.99 
Summary0002493: When you buy hero in town has ghost
DescriptionIt looks like there is a hero sits
TagsNo tags attached.
Attached Filespng file icon герой призрак.png [^] (356,078 bytes) 2016-09-21 12:57

- Relationships

-  Notes
(0006807)
SXX (administrator)
2016-10-02 15:29

Fixed:
https://github.com/vcmi/vcmi/pull/229 [^]

- Issue History
Date Modified Username Field Change
2016-09-21 12:57 Povelitel New Issue
2016-09-21 12:57 Povelitel File Added: герой призрак.png
2016-09-28 06:26 SXX Assigned To => SXX
2016-09-28 06:26 SXX Status new => assigned
2016-10-02 15:29 SXX Note Added: 0006807
2016-10-02 15:29 SXX Status assigned => resolved
2016-10-02 15:29 SXX Fixed in Version => 0.99
2016-10-02 15:29 SXX Resolution open => fixed
2016-10-02 15:29 SXX Assigned To SXX => vmarkovtsev
2016-11-11 07:58 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean