MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002284VCMIMechanics - Objectspublic2015-10-05 19:032016-04-02 17:00
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platform64OSWindowsOS VersionXP sp2
Product Version0.98d 
Target VersionFixed in Version0.98e 
Summary0002284: Refuge camp have inner guard! (This saves)
DescriptionI just wanted to buy the units, but there I was offered the fight with unicorns!
(As if it were an external housing)
TagsNo tags attached.
Attached Filesrar file icon Saves.rar [^] (327,363 bytes) 2015-10-05 19:03

- Relationships
duplicate of 0002276resolvedSXX Refugee Camp is guarded for level 5+ creatures 

-  Notes
(0005953)
SXX (administrator)
2015-10-16 03:55

Fixed. Though fix is not retroactive so all saves where objects guarded would make AI die on it.

- Issue History
Date Modified Username Field Change
2015-10-05 19:03 Povelitel New Issue
2015-10-05 19:03 Povelitel File Added: Saves.rar
2015-10-05 19:08 Warmonger Relationship added duplicate of 0002276
2015-10-16 03:55 SXX Note Added: 0005953
2015-10-16 03:55 SXX Status new => resolved
2015-10-16 03:55 SXX Fixed in Version => 0.98e
2015-10-16 03:55 SXX Resolution open => duplicate
2015-10-16 03:55 SXX Assigned To => SXX
2016-04-02 17:00 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2020 MantisBT Team
Hosting provided by DigitalOcean