MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002274VCMIAI - Adventure Mappublic2015-10-02 10:542016-04-07 13:41
ReporterPovelitel 
Assigned ToSXX 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98d 
Target VersionFixed in Version0.98f 
Summary0002274: green hero take sulfur mine and heroes quit
Descriptionend turn
TagsNo tags attached.
Attached Filesrar file icon Saves.rar [^] (380,607 bytes) 2015-10-02 10:54
txt file icon VCMI_Client_log.txt [^] (687,063 bytes) 2015-10-02 10:55 [Show Content]
txt file icon VCMI_Server_log.txt [^] (336,221 bytes) 2015-10-02 10:55 [Show Content]

- Relationships
duplicate of 0002345resolvedSXX Fog of War changing objects may completely cover heroes/towns 

-  Notes
(0006030)
Warmonger (administrator)
2015-10-25 18:46

It crashed before green hero reached Sulfur, maybe because now it can attack blue hero.
(0006160)
SXX (administrator)
2015-12-09 08:15

Checked this one, clearly duplicate of 0002345.
Hero "Korbac" is covered by Necropolis FoW.

- Issue History
Date Modified Username Field Change
2015-10-02 10:54 Povelitel New Issue
2015-10-02 10:54 Povelitel Status new => assigned
2015-10-02 10:54 Povelitel Assigned To => Warmonger
2015-10-02 10:54 Povelitel File Added: Saves.rar
2015-10-02 10:55 Povelitel File Added: VCMI_Client_log.txt
2015-10-02 10:55 Povelitel File Added: VCMI_Server_log.txt
2015-10-25 18:45 Warmonger Relationship added duplicate of 0002134
2015-10-25 18:46 Warmonger Note Added: 0006030
2015-12-09 08:15 SXX Note Added: 0006160
2015-12-09 08:15 SXX Relationship added duplicate of 0002345
2015-12-09 08:15 SXX Status assigned => resolved
2015-12-09 08:15 SXX Fixed in Version => 0.98f
2015-12-09 08:15 SXX Resolution open => fixed
2015-12-09 08:15 SXX Assigned To Warmonger => SXX
2015-12-09 08:15 SXX Relationship deleted 0002134
2016-04-07 13:41 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean