MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002222VCMIAI - Adventure Mappublic2015-08-16 11:352016-11-11 07:28
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64OSWindowsOS VersionXP sp2
Product Version0.98c 
Target VersionFixed in Version0.99 
Summary0002222: Freeze orange player (sometimes crash)
DescriptionI do not understand the essence of the problem. but it exists
TagsEndTurn
Attached Filesrar file icon vcmi.rar [^] (1,687,250 bytes) 2015-08-16 11:35
txt file icon VCMI_Client_log.txt [^] (2,274,876 bytes) 2015-08-16 11:36
txt file icon VCMI_Server_log.txt [^] (835,526 bytes) 2015-08-16 11:36 [Show Content]

- Relationships
duplicate of 0002314resolvedAVS Crashes related to bonus system in deserializationFix 

-  Notes
(0006607)
SXX (administrator)
2016-09-04 08:12

Fixed by PR202. For more details or comments please check 0002314

- Issue History
Date Modified Username Field Change
2015-08-16 11:35 Povelitel New Issue
2015-08-16 11:35 Povelitel Status new => assigned
2015-08-16 11:35 Povelitel Assigned To => Warmonger
2015-08-16 11:35 Povelitel File Added: vcmi.rar
2015-08-16 11:36 Povelitel Tag Attached: EndTurn
2015-08-16 11:36 Povelitel File Added: VCMI_Client_log.txt
2015-08-16 11:36 Povelitel File Added: VCMI_Server_log.txt
2015-08-30 12:16 Warmonger Relationship added duplicate of 0002159
2015-08-30 12:16 Warmonger Assigned To Warmonger =>
2015-08-30 12:16 Warmonger Status assigned => confirmed
2015-12-25 09:22 SXX Relationship deleted 0002159
2015-12-25 09:22 SXX Relationship added duplicate of 0002314
2016-09-04 08:12 SXX Note Added: 0006607
2016-09-04 08:12 SXX Status confirmed => resolved
2016-09-04 08:12 SXX Fixed in Version => 0.99
2016-09-04 08:12 SXX Resolution open => fixed
2016-09-04 08:12 SXX Assigned To => AVS
2016-11-11 07:28 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean