MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002174VCMIAI - Adventure Mappublic2015-04-07 18:532016-04-07 13:39
ReporterPovelitel 
Assigned ToWarmonger 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98 
Target VersionFixed in Version0.98b 
Summary0002174: AI can't break through the guard of the mine.
DescriptionValue by default 15 minotaurs. Throughout the game he did not kill them.
Yes, they grow, but he and the increase in the city is.
TagsNo tags attached.
Attached Files? file icon An_imperturbable_successor_to_the_throne .h3m [^] (24,683 bytes) 2015-04-07 18:53

- Relationships

-  Notes
(0005730)
Warmonger (administrator)
2015-04-13 16:22

The problem is that AI believes that winning condition is to kill his own hero, and ignores map exploration.
(0005731)
Warmonger (administrator)
2015-04-13 16:47

Fixed in https://github.com/vcmi/vcmi/commit/f3c77745760df7c7b6b5f5d5c55a4fcc0dbc115e [^]

- Issue History
Date Modified Username Field Change
2015-04-07 18:53 Povelitel New Issue
2015-04-07 18:53 Povelitel Status new => assigned
2015-04-07 18:53 Povelitel Assigned To => Warmonger
2015-04-07 18:53 Povelitel File Added: An_imperturbable_successor_to_the_throne .h3m
2015-04-13 16:22 Warmonger Note Added: 0005730
2015-04-13 16:23 Warmonger Status assigned => confirmed
2015-04-13 16:47 Warmonger Note Added: 0005731
2015-04-13 16:47 Warmonger Status confirmed => resolved
2015-04-13 16:47 Warmonger Fixed in Version => 0.98b
2015-04-13 16:47 Warmonger Resolution open => fixed
2016-04-07 13:39 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean