MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002164VCMIMechanics - Battlespublic2015-04-04 14:082016-04-07 13:39
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98 
Target VersionFixed in Version0.98b 
Summary0002164: 2 times in a row cast quicksend = crash
DescriptionI attack neitral (gnolls) cast quicksend round1 and round2 again - crash
TagsNo tags attached.
Attached Filestxt file icon VCMI_Client_log.txt [^] (132,239 bytes) 2015-04-04 14:10 [Show Content]
txt file icon VCMI_Server_log.txt [^] (89,908 bytes) 2015-04-04 14:10 [Show Content]
rar file icon Quicksend.rar [^] (413,054 bytes) 2015-04-11 11:54

- Relationships

-  Notes
(0005711)
AVS (administrator)
2015-04-11 10:26

Unable to reproduce. Can you provide exact steps and savegame?
(0005714)
Povelitel (updater)
2015-04-11 11:55
edited on: 2015-04-11 12:01

заклинание надо доставать не конкретно из школы магии земли, а из общей (первой) страницы заклинаний

(0005717)
AVS (administrator)
2015-04-12 03:09
edited on: 2015-04-12 03:10

Не вопроизводится, кастовал 4 рануда подряд (из общего списка) - потом гнолы кончились )

(0005718)
AVS (administrator)
2015-04-12 03:13

Confirmed for 0.98, not reproducible with HEAD. Consider fixed.

- Issue History
Date Modified Username Field Change
2015-04-04 14:08 Povelitel New Issue
2015-04-04 14:08 Povelitel Status new => assigned
2015-04-04 14:08 Povelitel Assigned To => AVS
2015-04-04 14:10 Povelitel File Added: VCMI_Client_log.txt
2015-04-04 14:10 Povelitel File Added: VCMI_Server_log.txt
2015-04-11 10:26 AVS Note Added: 0005711
2015-04-11 10:26 AVS Status assigned => feedback
2015-04-11 11:54 Povelitel File Added: Quicksend.rar
2015-04-11 11:55 Povelitel Note Added: 0005714
2015-04-11 11:55 Povelitel Status feedback => assigned
2015-04-11 11:58 Povelitel Note Edited: 0005714 View Revisions
2015-04-11 12:01 Povelitel Note Edited: 0005714 View Revisions
2015-04-12 03:09 AVS Note Added: 0005717
2015-04-12 03:10 AVS Note Edited: 0005717 View Revisions
2015-04-12 03:10 AVS Status assigned => feedback
2015-04-12 03:13 AVS Note Added: 0005718
2015-04-12 03:13 AVS Status feedback => resolved
2015-04-12 03:13 AVS Fixed in Version => 0.98b
2015-04-12 03:13 AVS Resolution open => fixed
2016-04-07 13:39 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean