MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002159VCMIMechanics - Otherpublic2015-04-02 15:532016-11-11 07:31
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.98 
Target VersionFixed in Version0.99 
Summary0002159: Crash
Description//-/\-//
TagsNo tags attached.
Attached Filesrar file icon crash.rar [^] (1,102,086 bytes) 2015-04-02 15:53
txt file icon VCMI_Client_log.txt [^] (89,861 bytes) 2015-04-02 15:53 [Show Content]
txt file icon VCMI_Server_log.txt [^] (66,444 bytes) 2015-04-02 15:53 [Show Content]

- Relationships
duplicate of 0002314resolvedAVS Crashes related to bonus system in deserializationFix 

-  Notes
(0005825)
Warmonger (administrator)
2015-08-30 09:17

Bonus system is corrupted. Hell knows what.
(0006608)
SXX (administrator)
2016-09-04 08:12

Fixed by PR202. For more details or comments please check 0002314

- Issue History
Date Modified Username Field Change
2015-04-02 15:53 Povelitel New Issue
2015-04-02 15:53 Povelitel Status new => assigned
2015-04-02 15:53 Povelitel Assigned To => Warmonger
2015-04-02 15:53 Povelitel File Added: crash.rar
2015-04-02 15:53 Povelitel File Added: VCMI_Client_log.txt
2015-04-02 15:53 Povelitel File Added: VCMI_Server_log.txt
2015-08-30 09:17 Warmonger Note Added: 0005825
2015-08-30 09:17 Warmonger Assigned To Warmonger =>
2015-08-30 09:17 Warmonger Status assigned => confirmed
2015-08-30 09:17 Warmonger Category AI - Adventure Map => Mechanics - Other
2015-08-30 12:16 Warmonger Relationship added has duplicate 0002222
2015-12-25 09:22 SXX Relationship deleted has duplicate 0002222
2015-12-25 09:23 SXX Relationship added duplicate of 0002314
2016-09-04 08:12 SXX Note Added: 0006608
2016-09-04 08:12 SXX Status confirmed => resolved
2016-09-04 08:12 SXX Fixed in Version => 0.99
2016-09-04 08:12 SXX Resolution open => fixed
2016-09-04 08:12 SXX Assigned To => AVS
2016-11-11 07:31 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean