MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002152VCMIAI - Adventure Mappublic2015-03-30 14:212016-04-07 13:44
ReporterPovelitel 
Assigned ToSXX 
PriorityhighSeveritycrashReproducibilityrandom
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.97c 
Target VersionFixed in Version0.98f 
Summary0002152: crash server during AI turn
DescriptionIt occur differently.

1. in garrison
2. in battle in dwell giant

3. when hero attack LIZARD.


This bug happens very often. But it is difficult to reproduce. From that saves like to receive.
TagsNo tags attached.
Attached Filesrar file icon 3.rar [^] (1,620,035 bytes) 2015-03-30 14:21
txt file icon VCMI_Client_log.txt [^] (1,222,874 bytes) 2015-03-30 14:21
txt file icon VCMI_Server_log.txt [^] (749,595 bytes) 2015-03-30 14:21 [Show Content]
? file icon 4 Kingdoms to 1.h3m [^] (154,392 bytes) 2015-08-31 12:26

- Relationships
related to 0002253closedSXX When AI visit town - happen crash 

-  Notes
(0005822)
Warmonger (administrator)
2015-08-30 08:40

Could you please upload the map file?
(0005833)
Povelitel (updater)
2015-08-31 12:26

Map add
(0006231)
SXX (administrator)
2015-12-25 11:45

Can't reproduce this even with like 10+ attempts and many many instanced of VCMI. Though I'm almost sure problem was related to stack exchange with garrisons and stacks rebalance.

And there is still save that let you reproduce it: 0002253

- Issue History
Date Modified Username Field Change
2015-03-30 14:21 Povelitel New Issue
2015-03-30 14:21 Povelitel Status new => assigned
2015-03-30 14:21 Povelitel Assigned To => Warmonger
2015-03-30 14:21 Povelitel File Added: 3.rar
2015-03-30 14:21 Povelitel File Added: VCMI_Client_log.txt
2015-03-30 14:21 Povelitel File Added: VCMI_Server_log.txt
2015-08-30 08:40 Warmonger Note Added: 0005822
2015-08-30 08:40 Warmonger Status assigned => confirmed
2015-08-31 12:26 Povelitel File Added: 4 Kingdoms to 1.h3m
2015-08-31 12:26 Povelitel Note Added: 0005833
2015-12-25 11:44 SXX Relationship added related to 0002253
2015-12-25 11:45 SXX Note Added: 0006231
2015-12-25 11:45 SXX Status confirmed => resolved
2015-12-25 11:45 SXX Fixed in Version => 0.98f
2015-12-25 11:45 SXX Resolution open => unable to reproduce
2015-12-25 11:45 SXX Assigned To Warmonger => SXX
2016-04-07 13:44 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2022 MantisBT Team
Hosting provided by DigitalOcean