MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002150VCMIMechanics - Objectspublic2015-03-29 16:572016-04-07 13:41
ReporterPovelitel 
Assigned ToSXX 
PrioritylowSeverityminorReproducibilityhave not tried
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.97c 
Target VersionFixed in Version0.98f 
Summary0002150: month monster - there being in places where they should not be
Descriptionlook screen
TagsNo tags attached.
Attached Filespng file icon zmey.PNG [^] (98,590 bytes) 2015-03-29 16:57

- Relationships
duplicate of 0001870resolvedSXX Sometimes creatures can spawn on unreachable area 

-  Notes
(0005693)
Warmonger (administrator)
2015-04-07 11:26
edited on: 2015-04-07 11:43

I still don't know how to identify these border tiles. They are not blocked, AI is confused by them as well.

(0006114)
SXX (administrator)
2015-11-25 07:28

Fixed:
https://github.com/vcmi/vcmi/commit/3d8f67f864cf882d91fedbed75833676a8ce7a11 [^]

- Issue History
Date Modified Username Field Change
2015-03-29 16:57 Povelitel New Issue
2015-03-29 16:57 Povelitel File Added: zmey.PNG
2015-04-07 10:47 Warmonger Assigned To => Warmonger
2015-04-07 10:47 Warmonger Status new => assigned
2015-04-07 11:26 Warmonger Note Added: 0005693
2015-04-07 11:42 Warmonger Assigned To Warmonger =>
2015-04-07 11:42 Warmonger Status assigned => new
2015-04-07 11:43 Warmonger Note Edited: 0005693 View Revisions
2015-11-25 07:28 SXX Note Added: 0006114
2015-11-25 07:28 SXX Relationship added duplicate of 0001870
2015-11-25 07:28 SXX Status new => resolved
2015-11-25 07:28 SXX Fixed in Version => 0.98f
2015-11-25 07:28 SXX Resolution open => duplicate
2015-11-25 07:28 SXX Assigned To => SXX
2016-04-07 13:41 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2020 MantisBT Team
Hosting provided by DigitalOcean