MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002147VCMIMechanics - Battlespublic2015-03-29 14:092016-04-07 13:39
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformx64OSWindowsOS VersionXp
Product Version0.97c 
Target VersionFixed in Version0.98b 
Summary0002147: view air - crash immediatelly
Descriptionview air and view earth - crash immediatelly.

//By the way icons are reversed (this is a bug with the original)
TagsNo tags attached.
Attached Filestxt file icon VCMI_Client_log.txt [^] (100,762 bytes) 2015-03-29 14:09 [Show Content]
txt file icon VCMI_Server_log.txt [^] (75,806 bytes) 2015-03-29 14:09 [Show Content]

- Relationships

-  Notes
(0005697)
Fay (developer)
2015-04-09 19:58

I dooon't think this should be assigned to me, because these spells weren't created by me. Looks like a server crash.
(0005726)
AVS (administrator)
2015-04-13 13:50

fixed in https://github.com/vcmi/vcmi/commit/b347fe5457477a05ae6dfcacc43c27fe47ddecef [^]
(0005727)
AVS (administrator)
2015-04-13 13:51

//By the way icons are reversed (this is a bug with the original)
What does it mean?

- Issue History
Date Modified Username Field Change
2015-03-29 14:09 Povelitel New Issue
2015-03-29 14:09 Povelitel Status new => assigned
2015-03-29 14:09 Povelitel Assigned To => Fay
2015-03-29 14:09 Povelitel File Added: VCMI_Client_log.txt
2015-03-29 14:09 Povelitel File Added: VCMI_Server_log.txt
2015-04-09 19:58 Fay Note Added: 0005697
2015-04-13 12:00 Povelitel Assigned To Fay => AVS
2015-04-13 13:50 AVS Note Added: 0005726
2015-04-13 13:50 AVS Status assigned => resolved
2015-04-13 13:50 AVS Fixed in Version => 0.98b
2015-04-13 13:50 AVS Resolution open => fixed
2015-04-13 13:51 AVS Note Added: 0005727
2016-04-07 13:39 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean