MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002132VCMIAI - Adventure Mappublic2015-03-12 14:312016-04-01 21:36
ReporterPovelitel 
Assigned ToWarmonger 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.97c 
Target VersionFixed in Version0.98d 
Summary0002132: Crash during AI turn
Descriptiontry to play at least one week on this map
TagsNo tags attached.
Attached Filesrar file icon Saves.rar [^] (1,548,363 bytes) 2015-03-12 14:31
txt file icon VCMI_Client_log.txt [^] (3,336,278 bytes) 2015-03-12 14:32
txt file icon VCMI_Server_log.txt [^] (1,070,970 bytes) 2015-03-12 14:32
? file icon A Wizards Tale.h3m [^] (111,526 bytes) 2015-03-12 14:33

- Relationships

-  Notes
(0005830)
Warmonger (administrator)
2015-08-30 13:19

It was infinite loop caused by AI trying to move combined artifacts. Fixed in https://github.com/vcmi/vcmi/commit/2012d53dd687b75ffc6af774617e3add7c229330 [^]

- Issue History
Date Modified Username Field Change
2015-03-12 14:31 Povelitel New Issue
2015-03-12 14:31 Povelitel Status new => assigned
2015-03-12 14:31 Povelitel Assigned To => Warmonger
2015-03-12 14:31 Povelitel File Added: Saves.rar
2015-03-12 14:32 Povelitel File Added: VCMI_Client_log.txt
2015-03-12 14:32 Povelitel File Added: VCMI_Server_log.txt
2015-03-12 14:33 Povelitel File Added: A Wizards Tale.h3m
2015-03-12 14:35 Povelitel Description Updated View Revisions
2015-08-30 13:19 Warmonger Note Added: 0005830
2015-08-30 13:19 Warmonger Status assigned => resolved
2015-08-30 13:19 Warmonger Fixed in Version => 0.98d
2015-08-30 13:19 Warmonger Resolution open => fixed
2016-04-01 21:36 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean