MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002080VCMIGUI - Otherpublic2015-02-14 15:432016-11-11 08:22
ReporterSXX 
Assigned ToAVS 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.97b 
Target VersionFixed in Version0.97c 
Summary0002080: Kingdom Overview: allow to transfer artifacts between heroes, but it's doesn't work
DescriptionSo UI doesn't check if heroes next to each other or not.
Though it's don't accept exchange even if heroes stay right next to each other.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005479)
AVS (administrator)
2015-02-14 17:06

>Though it's don't accept exchange even if heroes stay right next to each other.
This is not a bug.

I will remove any artifact exchange beetween heroes from kingdom overview.
(0005480)
AVS (administrator)
2015-02-14 17:26

Transfer of artifacts between different heroes in Kingdom Overview was complitely removed.
(0005482)
SXX (administrator)
2015-02-14 17:51
edited on: 2015-02-14 17:51

There is still some small visual bug remain:
  - Make game where both heroes have artifacts in backpack.
  - Open Kingdom Overview.
  - Now pick artifact from backpack of hero 1
  - Then click on artifact in backpack of hero 2
  - As result it's looks like you pick second artifact from hero 2 while first one isn't back into backpack of hero 1.


- Issue History
Date Modified Username Field Change
2015-02-14 15:43 SXX New Issue
2015-02-14 17:06 AVS Note Added: 0005479
2015-02-14 17:26 AVS Note Added: 0005480
2015-02-14 17:26 AVS Status new => resolved
2015-02-14 17:26 AVS Fixed in Version => 0.97c
2015-02-14 17:26 AVS Resolution open => fixed
2015-02-14 17:26 AVS Assigned To => AVS
2015-02-14 17:51 SXX Note Added: 0005482
2015-02-14 17:51 SXX Note Edited: 0005482 View Revisions
2016-11-11 08:22 SXX Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean