MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002041VCMICampaignspublic2015-01-11 18:032016-11-11 07:44
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.97b 
Target VersionFixed in Version0.99 
Summary0002041: Crash when i try enter in town
DescriptionHero Gem (only Gem) go in town - crash.

this saves the reproducibility of 100%
TagsNo tags attached.
Attached Filesrar file icon Saves.rar [^] (881,180 bytes) 2015-01-11 18:03
txt file icon VCMI_Client_log.txt [^] (80,282 bytes) 2015-01-11 18:03 [Show Content]
txt file icon VCMI_Server_log.txt [^] (66,453 bytes) 2015-01-11 18:03 [Show Content]

- Relationships
duplicate of 0002314resolvedAVS Crashes related to bonus system in deserializationFix 

-  Notes
(0005391)
AVS (administrator)
2015-01-25 03:50

Crash confirmed. Assertion @ HeroBonus.cpp:762 caused by unknown desync (ERROR global [30e4] - Desync found! Position: 1081850)
(0006615)
SXX (administrator)
2016-09-04 08:14

Fixed by PR202. For more details or comments please check 0002314

- Issue History
Date Modified Username Field Change
2015-01-11 18:03 Povelitel New Issue
2015-01-11 18:03 Povelitel File Added: Saves.rar
2015-01-11 18:03 Povelitel File Added: VCMI_Client_log.txt
2015-01-11 18:03 Povelitel File Added: VCMI_Server_log.txt
2015-01-11 18:34 Povelitel Severity minor => crash
2015-01-25 03:50 AVS Note Added: 0005391
2015-01-25 03:50 AVS Assigned To => AVS
2015-01-25 03:50 AVS Status new => confirmed
2015-01-25 03:50 AVS Assigned To AVS =>
2016-08-24 00:51 SXX Relationship added duplicate of 0002314
2016-09-04 08:14 SXX Note Added: 0006615
2016-09-04 08:14 SXX Status confirmed => resolved
2016-09-04 08:14 SXX Fixed in Version => 0.99
2016-09-04 08:14 SXX Resolution open => fixed
2016-09-04 08:14 SXX Assigned To => AVS
2016-11-11 07:44 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean