MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002028VCMIAI - Adventure Mappublic2015-01-05 11:082015-02-14 20:42
ReporterPovelitel 
Assigned ToAVS 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.97b 
Target VersionFixed in Version0.97c 
Summary0002028: Crash turn AI
Descriptionturn orange. during the attack zombi
TagsNo tags attached.
Attached Filesrar file icon Crash.rar [^] (1,421,572 bytes) 2015-01-05 11:08
txt file icon VCMI_Client_log.txt [^] (2,258,212 bytes) 2015-01-05 11:09
txt file icon VCMI_Server_log.txt [^] (1,076,230 bytes) 2015-01-05 11:09
png file icon Orange.PNG [^] (59,016 bytes) 2015-01-05 11:09

- Relationships
duplicate of 0002055closedAVS Crash in DeathStareMechnics::applyBattleEffects on AI turn 

-  Notes
(0005490)
AVS (administrator)
2015-02-14 20:41

known bug for 0.97b (fixed but not released)
(0005491)
AVS (administrator)
2015-02-14 20:42

closed as duplicate

- Issue History
Date Modified Username Field Change
2015-01-05 11:08 Povelitel New Issue
2015-01-05 11:08 Povelitel Status new => assigned
2015-01-05 11:08 Povelitel Assigned To => Warmonger
2015-01-05 11:08 Povelitel File Added: Crash.rar
2015-01-05 11:09 Povelitel File Added: VCMI_Client_log.txt
2015-01-05 11:09 Povelitel File Added: VCMI_Server_log.txt
2015-01-05 11:09 Povelitel File Added: Orange.PNG
2015-02-14 20:40 AVS Relationship added duplicate of 0002055
2015-02-14 20:41 AVS Note Added: 0005490
2015-02-14 20:42 AVS Note Added: 0005491
2015-02-14 20:42 AVS Status assigned => closed
2015-02-14 20:42 AVS Assigned To Warmonger => AVS
2015-02-14 20:42 AVS Resolution open => fixed
2015-02-14 20:42 AVS Fixed in Version => 0.97c

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean