MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000202VCMIGUI - Otherpublic2009-11-03 18:212009-11-05 22:02
Reporterbeholder 
Assigned ToOnionKnight 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.74 
Target VersionFixed in Version0.75 
Summary0000202: empty towns have sword icon
DescriptionI think this was reported but I can't find it. If it IS a duplicate then close it.

Empty towns have the sword (fight) icon on the entrance instead of 'the horse'.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000003closedOnionKnight Mouse cursor shows a sword over the gate of an undefended enemy town 
related to 0000008closedOnionKnight Garrison does not show sword icon when there are hostile troops - so just moving onto it causes battle with defenders. 

-  Notes
(0000170)
OnionKnight (developer)
2009-11-03 18:47

It's not a duplicate I think, but I fixed this at the same time when dealing with bug 0000008 so I'll mark it resolved.
(0000171)
Zamolxis (viewer)
2009-11-05 20:27

Duplicate of 0000003 and also fixed in the meantime.

Perhaps it's time for a dev. release? :)

- Issue History
Date Modified Username Field Change
2009-11-03 18:21 beholder New Issue
2009-11-03 18:46 OnionKnight Relationship added related to 0000008
2009-11-03 18:47 OnionKnight Note Added: 0000170
2009-11-03 18:47 OnionKnight Status new => resolved
2009-11-03 18:47 OnionKnight Fixed in Version => SVN
2009-11-03 18:47 OnionKnight Resolution open => fixed
2009-11-03 18:47 OnionKnight Assigned To => OnionKnight
2009-11-05 20:25 Zamolxis Relationship added duplicate of 0000003
2009-11-05 20:27 Zamolxis Note Added: 0000171
2009-11-05 20:27 Zamolxis Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2020 MantisBT Team
Hosting provided by DigitalOcean