MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002017VCMIGUI - Town screenpublic2014-12-30 18:512016-11-11 08:22
ReporterKroArtem 
Assigned ToFay 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSUbuntuOS Version14.10
Product Version0.97b 
Target VersionFixed in Version0.97c 
Summary0002017: Graphical glitches with Tavern view
DescriptionIn town menu, when I tried to choose a hero, I had a video glitch with Tavern's animation.

In terminal I had the following message repeated a bunch of times:

[binkvideo @ 0x289ee20] Reference block is out of bounds
Additional InformationCommit 8e99e803c1dedd6d47ad5c090415733d552af06e
TagsNo tags attached.
Attached Filespng file icon Снимок экрана от 2014-12-29 23:45:45.png [^] (821,492 bytes) 2014-12-30 18:51

- Relationships
duplicate of 0001964closedFay Tavern image deteriorates. (pixelation) 

-  Notes
(0005300)
Povelitel (updater)
2014-12-30 19:21

http://bugs.vcmi.eu/view.php?id=1964 [^]
(0005301)
KroArtem (updater)
2014-12-30 19:29

Ah sorry, Mantis is extremely unusable so I didn't mention your bug.

- Issue History
Date Modified Username Field Change
2014-12-30 18:51 KroArtem New Issue
2014-12-30 18:51 KroArtem Status new => assigned
2014-12-30 18:51 KroArtem Assigned To => Ivan
2014-12-30 18:51 KroArtem File Added: Снимок экрана от 2014-12-29 23:45:45.png
2014-12-30 19:21 Povelitel Note Added: 0005300
2014-12-30 19:29 KroArtem Note Added: 0005301
2015-01-26 16:13 Fay Relationship added duplicate of 0001964
2015-01-26 16:13 Fay Assigned To Ivan => Fay
2015-01-26 16:13 Fay Status assigned => resolved
2015-01-26 16:13 Fay Resolution open => fixed
2015-01-26 16:13 Fay Fixed in Version => 0.97c
2016-11-11 08:22 SXX Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean