MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001841VCMIOtherpublic2014-07-15 22:232015-02-13 11:02
ReporterNikolay.IT 
Assigned To 
PrioritynoneSeverityblockReproducibilityhave not tried
StatusresolvedResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001841: Forum registration requires validation code that is not displayed
DescriptionI can't register an user in your forum: http://forum.vcmi.eu/profile.php?mode=registerhttp://forum.vcmi.eu/profile.php?mode=register [^]

In the Validation field there should be an image, but there isn't one.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004836)
Nikolay.IT (reporter)
2014-07-15 22:24

Sorry, my mistake. I didn't see the "To make sure you are not a robot, please type the name of our project" :)
(0004837)
Warmonger (administrator)
2014-07-16 04:24

Ahh, robots these days ;)
(0005454)
KubaTtciit (reporter)
2015-02-13 11:02

opps

- Issue History
Date Modified Username Field Change
2014-07-15 22:23 Nikolay.IT New Issue
2014-07-15 22:24 Nikolay.IT Note Added: 0004836
2014-07-16 04:24 Warmonger Note Added: 0004837
2014-07-16 04:26 Warmonger Priority urgent => none
2014-07-16 04:26 Warmonger Status new => resolved
2014-07-16 04:26 Warmonger Sticky Issue No => Yes
2015-02-13 11:02 KubaTtciit Note Added: 0005454

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2017 MantisBT Team
Hosting provided by DigitalOcean