MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000179VCMIMechanics - Battlespublic2009-10-16 14:082010-07-13 10:12
ReporterSteven Aus 
Assigned ToTow 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.74 
Target VersionFixed in Version0.8 
Summary0000179: The Blind spell does not stop a creature getting a turn or moving. =)
DescriptionAnd as far as I know, retaliation damage is not affected either. ;-)
TagsNo tags attached.
Attached Files

- Relationships
related to 0000528resolvedAVS Blind spell implemented incorrectly 

-  Notes
(0000126)
Tow dragon (viewer)
2009-10-18 13:36

I think Tow has spoiled the part of blocking move of blinded creature, I'd prefer him to repair this. Retaliation damage reduction seems to be applied (the line that applies reduction executes when it should - I need quite a lot of the to be 100% sure this lines works exactly as it should) - are you sure it's not?
(0001064)
Tow (developer)
2010-07-13 05:49

Seems to be fixed in 0.8.
(0001067)
Zamolxis (viewer)
2010-07-13 09:32

Confirmed as fixed in 0.81 (tested on new and saved game).

- Issue History
Date Modified Username Field Change
2009-10-16 14:08 Steven Aus New Issue
2009-10-18 13:36 Tow dragon Note Added: 0000126
2009-10-18 13:37 Tow dragon Assigned To Tow dragon => Tow
2010-07-13 05:49 Tow Note Added: 0001064
2010-07-13 05:49 Tow Status assigned => resolved
2010-07-13 05:49 Tow Fixed in Version => 0.8
2010-07-13 05:49 Tow Resolution open => fixed
2010-07-13 09:32 Zamolxis Note Added: 0001067
2010-07-13 09:32 Zamolxis Status resolved => closed
2010-07-13 10:12 Zamolxis Issue cloned: 0000528
2010-07-13 10:12 Zamolxis Relationship added related to 0000528

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2021 MantisBT Team
Hosting provided by DigitalOcean