MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000017VCMIMechanics - Otherpublic2009-10-02 08:412010-05-29 19:22
Reporterbeholder 
Assigned ToTow 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.74 
Target VersionFixed in Version0.81 
Summary0000017: Creatures don't guard nearby objects (monster zone of control not implemented)
DescriptionYou can access / use / collect objects within 1 square range from the creatures without starting a fight.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000036closedOnionKnight Monster zone of control (0.7#48) 

-  Notes
(0000006)
Tow dragon (viewer)
2009-10-02 12:06

Known problem, not blocking until VCMI becomes playable.
(0000007)
Zamolxis (viewer)
2009-10-02 12:20

Severity changed to "feature". Monster zone of control is a feature not yet implemented. As Tow dragon mentioned, it's not blocking until VCMI becomes playable. Moreover, for now it may actually ease map exploring, avoiding that we get stuck into battles at almost every step.
(0000153)
Zamolxis (viewer)
2009-10-24 02:48

Closed as duplicate of 0000036

- Issue History
Date Modified Username Field Change
2009-10-02 08:41 beholder New Issue
2009-10-02 12:06 Tow dragon Note Added: 0000006
2009-10-02 12:06 Tow dragon Assigned To => Tow
2009-10-02 12:06 Tow dragon Status new => confirmed
2009-10-02 12:20 Zamolxis Note Added: 0000007
2009-10-02 12:20 Zamolxis Severity major => feature
2009-10-02 12:20 Zamolxis Summary creatures don't guard nearby objects => Creatures don't guard nearby objects (monster zone of control not implemented)
2009-10-02 13:24 Zamolxis Relationship added duplicate of 0000036
2009-10-02 13:24 Zamolxis Relationship replaced has duplicate 0000036
2009-10-02 13:47 Zamolxis Category Mechanics - other =>
2009-10-24 02:48 Zamolxis Note Added: 0000153
2009-10-24 02:48 Zamolxis Status confirmed => closed
2009-10-24 02:48 Zamolxis Resolution open => duplicate
2009-10-24 02:49 Zamolxis Relationship replaced duplicate of 0000036
2010-05-29 19:22 Zamolxis Product Version => 0.74
2010-05-29 19:22 Zamolxis Fixed in Version => 0.89

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2022 MantisBT Team
Hosting provided by DigitalOcean