MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001668VCMIGUI - Otherpublic2014-01-20 20:052016-11-11 08:26
Reporteranoleyn 
Assigned Toanoleyn 
PrioritylowSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.94 
Target VersionFixed in Version0.98d 
Summary0001668: Cursor locks as question mark
DescriptionRight-clicking on a creature on a battlefield brings up the info window but locks cursor as a question mark, which makes navigating in the window harder. Unlike in oH3, windows does not dissapear, but stays like after left-clicking it normally - you have to close it manually.
TagsNo tags attached.
Attached Filespng file icon QuestionMark.png [^] (526,202 bytes) 2014-01-20 20:05

- Relationships

-  Notes
(0005842)
anoleyn (updater)
2015-09-05 16:06

As far as I can see, the problem is solved in 0.98c

- Issue History
Date Modified Username Field Change
2014-01-20 20:05 anoleyn New Issue
2014-01-20 20:05 anoleyn File Added: QuestionMark.png
2015-09-05 16:03 anoleyn Description Updated View Revisions
2015-09-05 16:05 anoleyn Note Added: 0005841
2015-09-05 16:05 anoleyn Note Deleted: 0005841
2015-09-05 16:06 anoleyn Note Added: 0005842
2015-09-05 16:06 anoleyn Status new => resolved
2015-09-05 16:06 anoleyn Fixed in Version => 0.98c
2015-09-05 16:06 anoleyn Resolution open => fixed
2015-09-05 16:06 anoleyn Assigned To => anoleyn
2015-09-05 16:07 anoleyn Fixed in Version 0.98c => 0.98d
2016-11-11 08:26 SXX Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean