MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001570VCMIAI - Battlespublic2013-10-26 17:362016-04-07 13:39
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.94 
Target VersionFixed in Version0.98b 
Summary0001570: Frenzy
DescriptionOr the wrong information in the console. Or the spell doesn't work. Gnomes cause a loss on the upgrade gnomes 1177-2354, after a spell frenzy 1177-2354.
TagsNo tags attached.
Attached Filesrar file icon games.rar [^] (290,224 bytes) 2013-10-26 17:36

- Relationships
child of 0001843closedAVS Spell glitches 

-  Notes
(0004849)
Warmonger (administrator)
2014-07-19 06:20

No idea what are "Gnomes", what does work and what does not. Way too many "or" in report, be specific.
(0004850)
Povelitel (updater)
2014-07-19 06:53

It's not dwarves. Take any creature look damage, apply a rage. It will not change
(0004967)
Povelitel (updater)
2014-09-22 11:53

Frenzy - basic fire magic (or not skill fire magic) =
attack = attack+defense and defense hero = 0.

but there is no change in the Damage. Although because of the increasing attack damage should increase. But this does not happen

I hope it is clear now explained. my English is sadness, translator
(0005709)
AVS (administrator)
2015-04-11 10:11

fixed in https://github.com/vcmi/vcmi/commit/41f1d3f21fcc56a369654d4ec4550dd9caa6db15 [^]

- Issue History
Date Modified Username Field Change
2013-10-26 17:36 Povelitel New Issue
2013-10-26 17:36 Povelitel Status new => assigned
2013-10-26 17:36 Povelitel Assigned To => Tow
2013-10-26 17:36 Povelitel File Added: games.rar
2014-07-19 06:20 Warmonger Note Added: 0004849
2014-07-19 06:53 Povelitel Note Added: 0004850
2014-09-22 11:53 Povelitel Note Added: 0004967
2015-04-03 07:56 Povelitel Assigned To Tow => AVS
2015-04-11 10:11 AVS Note Added: 0005709
2015-04-11 10:11 AVS Status assigned => resolved
2015-04-11 10:11 AVS Fixed in Version => 0.98b
2015-04-11 10:11 AVS Resolution open => fixed
2015-04-11 11:07 AVS Relationship added child of 0001843
2016-04-07 13:39 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean