MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001566VCMIMechanics - Battlespublic2013-10-26 09:572016-04-07 13:44
ReporterPovelitel 
Assigned Tovmarkovtsev 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSWindows7OS Version
Product Version0.94 
Target VersionFixed in Version0.98g 
Summary0001566: Armagedon
DescriptionI attack hero. cast armagedon = crash
TagsNo tags attached.
Attached Filesrar file icon games.rar [^] (289,651 bytes) 2013-10-26 09:57

- Relationships
related to 0000294resolvedSXX Possibility to create ghost hero 

-  Notes
(0004802)
Povelitel (updater)
2014-06-27 19:51

if hero dead, when cast armagedon => crash.
actually and for 0.95b
(0005174)
SXX (administrator)
2014-11-26 03:46

Unfortunately save no longer works in new version of game.

Any chance that when you cast armageddon it's killed everyone on battlefield?
If yes then this one likely duplicate of 0000294.
(0005177)
Povelitel (updater)
2014-11-26 08:13

I mean if the hero dies of Armageddon, the game will crash. if this is a duplicate, you can close
(0005728)
AVS (administrator)
2015-04-13 14:11

Not related to spells.
(0006363)
vmarkovtsev (developer)
2016-01-26 08:37

Resolved by https://github.com/vcmi/vcmi/pull/167 [^]

- Issue History
Date Modified Username Field Change
2013-10-26 09:57 Povelitel New Issue
2013-10-26 09:57 Povelitel Status new => assigned
2013-10-26 09:57 Povelitel Assigned To => Tow
2013-10-26 09:57 Povelitel File Added: games.rar
2014-06-27 19:51 Povelitel Note Added: 0004802
2014-11-26 03:46 SXX Note Added: 0005174
2014-11-26 08:13 Povelitel Note Added: 0005177
2015-04-13 12:11 Povelitel Assigned To Tow => AVS
2015-04-13 14:09 AVS Relationship added related to 0000294
2015-04-13 14:10 AVS Assigned To AVS =>
2015-04-13 14:11 AVS Note Added: 0005728
2015-04-13 14:11 AVS Status assigned => new
2015-04-13 14:11 AVS Category AI - Battles => Mechanics - Battles
2016-01-26 08:37 vmarkovtsev Note Added: 0006363
2016-01-27 09:01 Warmonger Status new => resolved
2016-01-27 09:01 Warmonger Fixed in Version => 0.98g
2016-01-27 09:01 Warmonger Resolution open => fixed
2016-01-27 09:01 Warmonger Assigned To => vmarkovtsev
2016-04-07 13:44 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean