MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001554VCMIMechanics - Battlespublic2013-10-19 12:372016-04-07 13:39
ReporterPovelitel 
Assigned ToAVS 
PrioritylowSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.94 
Target VersionFixed in Version0.98b 
Summary0001554: Dispel
DescriptionBasic dispel tries to work even then when in it there is no need.
The prevention isn't issued that on anybody won't work.
TagsNo tags attached.
Attached Files

- Relationships
related to 0002086closedAVS Spells: earthquake isn't blocked in battle's without town 
related to 0002140closedAVS spell "Dispel" don't work 
child of 0001843closedAVS Spell glitches 

-  Notes
(0005373)
Povelitel (updater)
2015-01-10 10:25

This seems to be simple, but forgot about it
(0005686)
AVS (administrator)
2015-04-03 00:43

should be fixed in https://github.com/vcmi/vcmi/pull/97 [^]

- Issue History
Date Modified Username Field Change
2013-10-19 12:37 Povelitel New Issue
2015-01-10 10:25 Povelitel Note Added: 0005373
2015-03-12 21:11 SXX Assigned To => AVS
2015-03-12 21:11 SXX Status new => assigned
2015-03-12 21:20 SXX Relationship added related to 0002086
2015-04-03 00:43 AVS Note Added: 0005686
2015-04-03 00:43 AVS Status assigned => resolved
2015-04-03 00:43 AVS Fixed in Version => 0.98b
2015-04-03 00:43 AVS Resolution open => fixed
2015-04-03 07:44 Povelitel Relationship added related to 0002140
2015-04-11 11:07 AVS Relationship added child of 0001843
2016-04-07 13:39 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean