MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001443VCMIMechanics - Battlespublic2013-09-05 22:392016-04-07 13:41
ReporterPovelitel 
Assigned ToAVS 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformwindowsOSxpOS Versionsp3
Product Version0.93b 
Target VersionFixed in Version0.98d 
Summary0001443: Crash spell sacrifice
DescriptionLook video http://youtu.be/mYNmb2pn0a8 [^]
TagsNo tags attached.
Attached Filesrar file icon sacrifice.rar [^] (572,602 bytes) 2013-09-05 22:39
txt file icon VCMI_Client_log.txt [^] (184,565 bytes) 2015-10-01 22:17 [Show Content]
txt file icon VCMI_Server_log.txt [^] (116,074 bytes) 2015-10-01 22:17 [Show Content]

- Relationships
related to 0002272closedAVS Crash spell sacrifice 

-  Notes
(0003996)
Warmonger (administrator)
2013-09-11 11:52

The issue is caused by removing active stack from the game.

However, the part of code responsible for stack order is quite convoluted, probably needs rewrite.
(0005860)
AVS (administrator)
2015-09-15 02:02

Should be fixed now
(0005885)
Povelitel (updater)
2015-10-01 22:15

Not fixed.
Чтобы воскресить 7 лучников я пожертвовал 20 джинов, в итоге авария.
(0005886)
AVS (administrator)
2015-10-01 23:49

It is client crash, but was server crаsh. Please close this and open new issue.

- Issue History
Date Modified Username Field Change
2013-09-05 22:39 Povelitel New Issue
2013-09-05 22:39 Povelitel File Added: sacrifice.rar
2013-09-06 09:35 Warmonger Assigned To => Warmonger
2013-09-06 09:35 Warmonger Status new => assigned
2013-09-11 11:52 Warmonger Note Added: 0003996
2014-06-22 10:19 beegee Assigned To Warmonger => beegee
2015-04-03 07:57 Povelitel Assigned To beegee => AVS
2015-09-15 02:02 AVS Note Added: 0005860
2015-09-15 02:02 AVS Status assigned => resolved
2015-09-15 02:02 AVS Fixed in Version => 0.98d
2015-09-15 02:02 AVS Resolution open => fixed
2015-10-01 22:15 Povelitel Note Added: 0005885
2015-10-01 22:16 Povelitel Status resolved => assigned
2015-10-01 22:17 Povelitel File Added: VCMI_Client_log.txt
2015-10-01 22:17 Povelitel File Added: VCMI_Server_log.txt
2015-10-01 23:49 AVS Note Added: 0005886
2015-10-01 23:49 AVS Status assigned => feedback
2015-10-02 09:37 Povelitel Status feedback => resolved
2015-10-02 09:48 Povelitel Relationship added related to 0002272
2016-04-07 13:41 Povelitel Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2018 MantisBT Team
Hosting provided by DigitalOcean