MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001131VCMIAI - Adventure Mappublic2012-10-01 16:522014-05-30 17:41
ReporterWarmonger 
Assigned ToWarmonger 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.9 
Target VersionFixed in Version0.91 
Summary0001131: When AI visits cartographer, it finds further exploration impossible
DescriptionAfter visitng cartographer, AI returns message:

"Cannot explore - no possible ways found!"

However, there is one Subterranean Gate that AI should immediatelly capture to reach opponent.
Steps To ReproduceReproductible on Jebus maps, such as the one I use for tests (attached).
TagsNo tags attached.
Attached Files? file icon Jebus 4P AI test 2.h3m [^] (80,910 bytes) 2012-10-01 16:52

- Relationships
related to 0001126resolvedWarmonger Hero stuck at subterranen gate when it's exit is guarded 

-  Notes
(0003158)
Warmonger (administrator)
2012-10-02 14:39

In fact, the issue is more like AI doesn't even try to use Subterranean Gate for exploration, when they should be prioritized.
(0003164)
Warmonger (administrator)
2012-10-04 10:18

Fixed in r2973

- Issue History
Date Modified Username Field Change
2012-10-01 16:52 Warmonger New Issue
2012-10-01 16:52 Warmonger Status new => assigned
2012-10-01 16:52 Warmonger Assigned To => Tow
2012-10-01 16:52 Warmonger File Added: Jebus 4P AI test 2.h3m
2012-10-01 16:54 Warmonger Description Updated View Revisions
2012-10-02 14:39 Warmonger Note Added: 0003158
2012-10-02 14:39 Warmonger Assigned To Tow => Warmonger
2012-10-04 10:18 Warmonger Note Added: 0003164
2012-10-04 10:18 Warmonger Status assigned => resolved
2012-10-04 10:18 Warmonger Fixed in Version => 0.91
2012-10-04 10:18 Warmonger Resolution open => fixed
2012-10-04 10:19 Warmonger Relationship added related to 0001126
2014-05-30 17:41 beegee Status resolved => closed

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2019 MantisBT Team
Hosting provided by DigitalOcean