MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002170VCMICampaignspublic2015-04-05 13:252020-12-14 14:56
ReporterPovelitel 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionreopened 
Platform64OSWindowsOS Version7
Product Version0.98 
Target VersionFixed in Version 
Summary0002170: conditions after achieving victory, the campaign stops instead to continue.
DescriptionRoE: Dangeons and Devils - A Devilish plan


If the opponent is not killed (red player), but fulfill a special victory condition (kill the monster, Gold Dragons). Then the game just ends.

"You have been eliminated from the game".
TagsNo tags attached.
Attached Filesrar file icon Devilish Plan.rar [^] (719,785 bytes) 2015-04-05 13:25

- Relationships

-  Notes
(0007120)
Povelitel (updater)
2017-07-14 14:41

Can't load save, they are old. But I played this campaigns and everything ok
(0007121)
SXX (administrator)
2017-07-14 14:48

BTW just in case we have save compatibility since 0.97c.
(0007122)
Povelitel (updater)
2017-07-14 15:00
edited on: 2017-07-14 15:01

Oh, sry, I loaded thorough single menu, but problem still exist, after win in mission 1, you are stopping play in campaigns/

В общем, проблема осталась, выкидывает в главное меню. Но это не конец кампании, а ее первая миссия, так что она не закончилась, а прервалась

Может это битый сейв, не знаю. Переиграл эту миссию в последней сборке все было хорошо. Баг не повторился.

(0007962)
Povelitel (updater)
2020-12-14 14:49

In general, I understood what was going on. If the opponent is not killed (red player), but fulfill a special victory condition (kill the monster, Gold Dragons). Then the game just ends.

"You have been eliminated from the game"

- Issue History
Date Modified Username Field Change
2015-04-05 13:25 Povelitel New Issue
2015-04-05 13:25 Povelitel File Added: Devilish Plan.rar
2017-07-14 14:41 Povelitel Note Added: 0007120
2017-07-14 14:41 Povelitel Status new => resolved
2017-07-14 14:41 Povelitel Fixed in Version => 0.next
2017-07-14 14:41 Povelitel Resolution open => fixed
2017-07-14 14:41 Povelitel Assigned To => SXX
2017-07-14 14:48 SXX Note Added: 0007121
2017-07-14 15:00 Povelitel Note Added: 0007122
2017-07-14 15:00 Povelitel Status resolved => feedback
2017-07-14 15:00 Povelitel Resolution fixed => reopened
2017-07-14 15:01 Povelitel Note Edited: 0007122 View Revisions
2020-12-14 14:49 Povelitel Note Added: 0007962
2020-12-14 14:49 Povelitel Status feedback => assigned
2020-12-14 14:56 Povelitel Assigned To SXX =>
2020-12-14 14:56 Povelitel Reproducibility have not tried => always
2020-12-14 14:56 Povelitel OS => Windows
2020-12-14 14:56 Povelitel OS Version => 7
2020-12-14 14:56 Povelitel Platform => 64
2020-12-14 14:56 Povelitel Fixed in Version 0.next =>
2020-12-14 14:56 Povelitel Description Updated View Revisions

Site | Forums | Wiki | Slack | GitHub


Copyright © 2000 - 2021 MantisBT Team
Hosting provided by DigitalOcean